Harnessssssssssss

Talk about buying cars, fixing them, and everything in between.
User avatar
Darkfoxx
Site Admin
Posts: 9666
Joined: Mon Jul 02, 2007 7:09 pm
Location: Alexandria, VA
Contact:

Re: Harnessssssssssss

Postby Darkfoxx » Thu Jun 02, 2011 9:28 pm


Gaming:

Workstation:

User avatar
Darkfoxx
Site Admin
Posts: 9666
Joined: Mon Jul 02, 2007 7:09 pm
Location: Alexandria, VA
Contact:

Re: Harnessssssssssss

Postby Darkfoxx » Fri Jun 03, 2011 5:36 pm

Grrrr...really BMW? I can't even take my wipers off.

I figured I'd come home from work and knock this job out in an hour. First, I didn't have a 5/8" wrench to take the nuts off the wiper bolts so I had to go buy one. Now I can't get the wipers off the bolt. Apparently there is some plastic stuff that holds it on. Do I need a special tool? It looks like in that thread they were talking about a special tool: http://www.nextag.com/wiper-arm-puller/compare-html

Say it ain't so. I want to do this without spending more fucking money :evil:
Gaming:

Workstation:

User avatar
Harness
Da Bumble
Posts: 2070
Joined: Mon Dec 10, 2007 6:13 pm

Re: Harnessssssssssss

Postby Harness » Fri Jun 03, 2011 8:28 pm

I type a bunch of shit then people go fuk themselves

User avatar
Darkfoxx
Site Admin
Posts: 9666
Joined: Mon Jul 02, 2007 7:09 pm
Location: Alexandria, VA
Contact:

Re: Harnessssssssssss

Postby Darkfoxx » Sat Jun 04, 2011 6:29 pm

Took some pics today for reference. I'll explain to you what I did today when you get on Vent.



Gaming:

Workstation:

User avatar
Darkfoxx
Site Admin
Posts: 9666
Joined: Mon Jul 02, 2007 7:09 pm
Location: Alexandria, VA
Contact:

Re: Harnessssssssssss

Postby Darkfoxx » Mon Jun 06, 2011 4:33 pm

Service appointment made...I guess we'll find out the problem once and for all after Thursday.

I've pretty much narrowed it down to the wiper park signal, but we'll see what they find.

EDIT: They're using the GT1 diagnostic tool to figure out the signal failure
Gaming:

Workstation:

User avatar
Darkfoxx
Site Admin
Posts: 9666
Joined: Mon Jul 02, 2007 7:09 pm
Location: Alexandria, VA
Contact:

Re: Harnessssssssssss

Postby Darkfoxx » Fri Jun 10, 2011 6:05 pm

Bumble, it was the relay after all! They bypassed the GM and the wipers were still on so they ordered a new relay (the same part# that I swapped) and put it in. Works fine.

This is very interesting because I swapped the fog light relay with the wiper relay. I told the guy this since he said they were going to try a new relay, so I wanted to save some time. I'm glad they tried replacing it though.

Still doesn't make sense. :roll: And fuck, I'm out 300 bucks for something that I could of bought for $13.
Gaming:

Workstation:

User avatar
Jif
Jimmy Jams
Posts: 6896
Joined: Mon Feb 25, 2008 12:49 am

Re: Harnessssssssssss

Postby Jif » Wed Jul 06, 2011 2:23 pm

Yesterday i started noticing a loud squeal or high pitched noise after turning the car on. it persists while backing out of a spot but i generally dont notice it after i start driving. top down, no radio, and i normally cant hear anything unusual. i have heard a similar noise while driving relatively slow, like 30-40mph, but i havent heard it since. also it doesnt always make the sound. when it does, however, and my top's down it's audible over the exhaust and radio.

what's weird is that the only times ive heard it while driving i've been stuck behind 2 shitty beaters that i assumed were making the sounds. when i noticed it after starting the car, though, i'm guessing that was no coincidence. could it be a bad belt? sometimes it sounds like a belt but other times more like a whistle.

performance seems the same.

also, i've driven the car more this last month than probably at any time i've owned it:
moved out so i have an actual commute to work (still only 15 mins tho).
was with erika and drove her everywhere, every day.
2 trips to the shore
1 trip to the j-pad
multiple trips to philly (not far but stop and go)
in general driving around a lot more
drove about 1k miles last month...INSANE FOR ME! i put on ~5500 total since i bought it sept 1 of i think 2007.
plus it's been 85+ degrees much of the past month.

User avatar
Darkfoxx
Site Admin
Posts: 9666
Joined: Mon Jul 02, 2007 7:09 pm
Location: Alexandria, VA
Contact:

Re: Harnessssssssssss

Postby Darkfoxx » Wed Jul 06, 2011 2:46 pm

Gaming:

Workstation:

User avatar
Jif
Jimmy Jams
Posts: 6896
Joined: Mon Feb 25, 2008 12:49 am

Re: Harnessssssssssss

Postby Jif » Wed Jul 06, 2011 6:19 pm


User avatar
Jif
Jimmy Jams
Posts: 6896
Joined: Mon Feb 25, 2008 12:49 am

Re: Harnessssssssssss

Postby Jif » Wed Jul 06, 2011 7:38 pm



thats the whistle

User avatar
Centari
Is Kind Of A Big Deal
Posts: 882
Joined: Thu Aug 02, 2007 8:33 pm

Re: Harnessssssssssss

Postby Centari » Thu Jul 07, 2011 12:58 am

Take this with a grain of salt because I'm still learning...

But it seems like one of pulley wheels may be bad. Without any diag whatsoever. It seems like the wheel for the A/C may be bad considering the noise just started happening and you would only practically have your A/C turned on when its hot outside.

I'd like to ask a few questions to help narrow it down:
When was the last time you had the belt replaced, and if you can't even remember, what condition is it in? Is it cracking or anything on the ribs inside? Or does it seem glazed and shiny on the unribbed side?

Also, does the noise change with engine rpm? and does it seem to go away when your car gets warmed up, or when you're at about cruising speed?

At this point I think it's either a faulty wheel or a slipping belt, leaning towards to belt now that I think more about it.

User avatar
Jif
Jimmy Jams
Posts: 6896
Joined: Mon Feb 25, 2008 12:49 am

Re: Harnessssssssssss

Postby Jif » Thu Jul 07, 2011 9:00 am


User avatar
Darkfoxx
Site Admin
Posts: 9666
Joined: Mon Jul 02, 2007 7:09 pm
Location: Alexandria, VA
Contact:

Re: Harnessssssssssss

Postby Darkfoxx » Thu Jul 07, 2011 11:00 am

Gaming:

Workstation:

User avatar
Harness
Da Bumble
Posts: 2070
Joined: Mon Dec 10, 2007 6:13 pm

Re: Harnessssssssssss

Postby Harness » Thu Jul 07, 2011 9:35 pm

I type a bunch of shit then people go fuk themselves

User avatar
Darkfoxx
Site Admin
Posts: 9666
Joined: Mon Jul 02, 2007 7:09 pm
Location: Alexandria, VA
Contact:

Re: Harnessssssssssss

Postby Darkfoxx » Thu Jul 07, 2011 10:33 pm

Gaming:

Workstation:


Return to “The Garage”

Who is online

Users browsing this forum: No registered users and 1 guest